Exercice 6/7

  • Votre profil sera plus percutant si vous variez la police, la taille de caractères et les couleurs. Laissez votre créativité s'exprimer mais utilisez au moins une fois chacune de ces 3 propriétés : font-family, font-size et color !

Leçon 6/7

La structure est désormais bien avancée. Vous allez commencer à améliorer son apparence grâce à vos connaissances en CSS.

Les polices de caractères méritent d'être finement travaillées : vous allez jouer avec les propriétés font-family, font-size, et color.

Vous pouvez faire du "CSS inline" grâce à l'attribut style. Exemple pour obtenir un

bleu :

<p style="color:blue">Je suis bleu mais je ne suis pas un lien !</p>

Commentaires les mieux notés

  • denyzor-99

    Bonjour, j'ai un log qui dit qu'il manque une <ul> sous le <p>, pourtant elle est bien présente.

  • severine.74

    Bonjour, je ne parviens pas à trouver la liste <ul> qu'il me manque? pouvez vous m'aider s'il vous plait? d'avance merci?

  • mram Administrateur

    Ce n'est pas imbriqué correctement, une sous-liste <ul> doit se trouver dans un <li> de la liste parente.

  • phaelier

    Bonjour Je ne comprends pas cette information, j'ai essayé d'indenté la 1ere UL mais ça ne change rien ! "Vérifiez que vous avez bien ajouté une liste non ordonnée <ul> en dessous de votre paragraphe !" Je vous remerie

142 Commentaires

  • severine.74

    severine.74

    Bonjour, je ne parviens pas à trouver la liste <ul> qu'il me manque? pouvez vous m'aider s'il vous plait? d'avance merci?

    le 02/02/2018 à 09h24

  • mram

    mram Administrateur

    Bonjour, attention vous oubliez de fermer des "li" avec la balise </li> .

    le 05/02/2018 à 11h17

  • mram

    mram Administrateur

    Ce n'est pas imbriqué correctement, une sous-liste <ul> doit se trouver dans un <li> de la liste parente.

    le 20/10/2016 à 13h16

  • phaelier

    phaelier

    Bonjour Je ne comprends pas cette information, j'ai essayé d'indenté la 1ere UL mais ça ne change rien ! "Vérifiez que vous avez bien ajouté une liste non ordonnée <ul> en dessous de votre paragraphe !" Je vous remerie

    le 05/07/2016 à 21h24

  • mram

    mram Administrateur

    @pizzutoandrea3 : repartez sur un code plus simple et propre. Il y a plein d'erreurs HTML : ligne 8 on ne met pas de "p" dans une balise de titre. Et revoyez l'indentation de vos listes.

    le 07/06/2017 à 12h02

  • markitobcn

    markitobcn

    Toujours le même problème…

    le 19/10/2016 à 21h35

  • mram

    mram Administrateur

    @waspy00 : normalement oui du moment que vous utilisez les 3 propriétés CSS demandées.

    le 07/06/2017 à 12h04

  • mram

    mram Administrateur

    Oui il faut au moins une 2ème liste <ul> dans la première liste <ul>...

    le 19/10/2016 à 10h57

  • mram

    mram Administrateur

    Il ne doit y avoir qu'un seul paragraphe <p>, et surtout, les sous-listes ne sont pas imbriquées de la bonne façon.

    le 06/07/2016 à 18h50

  • line.lagarde

    line.lagarde

    A part cet élément <ul> persistant, l'exercice semble correct, il figure cette fois en non-simplifié(au contraire de celui de l'exercice précédent, et si vous pouvez m'indiquer mon problème)

    le 27/05/2016 à 21h26

  • Orion

    Orion

    J'ai beau avoir recopié mot a mot le contenu de l'exercice précédent (qui est juste) et n'avoir effectué que les modifications visant a changer la police, la couleur et la taille d'une ligne, on me dit qu'il manque un <ul> a imbriqué. J'avoue être dubitatif...

    le 10/02/2017 à 18h29

  • mram

    mram Administrateur

    Même problème ici, la façon d'imbriquer vos sous-listes n'est pas la bonne. Le reste de votre code est ok, mais simplifiez-le en supprimant des listes, avec une liste <ul> et <ol> (l'une imbriquée dans l'autre) cela suffira.

    le 27/05/2016 à 21h26

  • pierre.de.renty

    pierre.de.renty

    Bonsoir, J'ai le même soucis avec des ul manquantes dans le code pourtant j'en ai bien imbriqué comme demandé, je me demande ce qui ne va pas... Merci d'avance pour l'aide

    le 07/11/2016 à 21h59

  • lallemand.alban.76

    lallemand.alban.76

    je ne trouve pas mon erreur

    le 25/01/2017 à 13h03

  • lallemand.alban.76

    lallemand.alban.76

    bonjour, je fais un copier coller de l'exercice d'avant que j'ai réussis et il me dis: il vous manquent liste non ordonné "ul", je ne comprend vraiment pas

    le 25/01/2017 à 13h51

  • mram

    mram Administrateur

    Et non. C'est imbriqué en effet, mais pas de la bonne manière. N'oubliez pas aussi d'utiliser au moins une fois ces 3 propriétés CSS : font-family, font-size et color

    le 08/11/2016 à 15h09

  • mram

    mram Administrateur

    C'est parce que vous n'utilisez pas la bonne façon pour imbriquer des sous-listes lignes 10 et 20.

    le 14/02/2017 à 01h28

  • mram

    mram Administrateur

    @lallemand.alban.76 : c'est la façon d'imbriquer vos listes qui n'est pas la bonne.

    le 27/01/2017 à 16h00

  • mram

    mram Administrateur

    @lallemand.alban.76 : idem, c'est votre façon d'imbriquer les listes qui n'est pas correcte.

    le 27/01/2017 à 16h00

  • guillaumenordico

    guillaumenordico

    Je ne comprend pas mon erreur, j'ai pourtant imbriqué une liste ol et une liste ul??

    le 14/07/2016 à 18h01

  • Jauffrey

    Jauffrey

    Prend exemple sur le mien

    le 14/07/2016 à 18h19

  • pizzutoandrea3

    pizzutoandrea3

    ?

    le 30/05/2017 à 12h15

  • mram

    mram Administrateur

    Jauffrey a en effet imbriqué les sous-listes de la bonne façon.

    le 14/07/2016 à 21h03

  • pizzutoandrea3

    pizzutoandrea3

    HELP

    le 30/05/2017 à 13h11

  • atif.souidi

    atif.souidi

    c'est moi ou faut tout recommencer a chaque page?

    le 08/09/2016 à 18h05

  • mram

    mram Administrateur

    Il suffit de copier/coller votre code d'un exercice à l'autre.

    le 08/09/2016 à 18h18

  • markitobcn

    markitobcn

    mantenant il me demande de rajouter une liste OL

    le 26/10/2016 à 02h57

  • Shao_pix

    Shao_pix

    bonsoir ... j'ai toujours le meme probleme le navigateur me dit qu'il manque une liste <ul> a imbriquer ... je comprend pas y en a une deja d'imbriquer >.>

    le 10/09/2016 à 00h22

  • pizzutoandrea3

    pizzutoandrea3

    petite aide

    le 13/05/2017 à 13h24

  • idelaye

    idelaye

    Je désespère....

    le 26/03/2016 à 17h12

  • waspy00

    waspy00

    Peut-on réussir cet exercice en changeant la couleur des "titres" de la liste UNIQUEMENT (centres d'intérêts etc...) ?

    le 01/06/2017 à 10h50

  • mram

    mram Administrateur

    Bonjour,

    Il faut simplement utiliser au moins une fois les propriétés suivantes : font-family, font-size, color. N'hésitez pas à regarder l'astuce pour avoir un exemple.

    le 29/03/2016 à 01h44

  • mram

    mram Administrateur

    Rajouter en une alors, sur le même principe que la balise <ul> lignes 14 à 18. Et supprimez aussi les balise <br> lignes 10 à 12.

    le 27/10/2016 à 08h57

  • mram

    mram Administrateur

    Comme j'ai déjà dit, il y a 2 façons d'imbriquer des listes mais une seule est considérée comme valide. Et vous n'utilisez pas la bonne.

    le 13/09/2016 à 18h22

  • mram

    mram Administrateur

    Revoyez l'indentation de votre code, ce n'est pas très lisible.

    le 17/05/2017 à 21h52

  • Valentin

    Valentin

    @Jauffrey Peux-tu envoyer ton code pour cet exercice je n'arrive pas à imbriquer les ul. Merci

    le 23/11/2016 à 12h23

  • markitobcn

    markitobcn

    j'ai bien mis la balise <ul> mais il me demande toujours de mettre une liste ordonnée UL

    le 18/10/2016 à 19h26

  • philgd28

    philgd28

    Bonjour je ne vois pas trop ou j'ai fais une erreur. Pourtant il me met "erreur" sans précision. Avez-vous une petite idée ? merci

    le 18/08/2017 à 18h06

  • mram

    mram Administrateur

    Bonjour, essayez de faire plus simple en ne mettant qu'une sous-liste et pas les deux autres.

    le 22/08/2017 à 13h05

  • parigi38-3

    parigi38-3

    Bonjour, j'avais commencé par tester plusieurs des commandes apprises. Suite aux messages d'erreurs,j'ai relu les consignes et réduit à l'essentiel. Pourtant, mon code, testé sur Brackets, fonctionne. Je continue à avoir un message d'absence de <ul> à imbriquer dans la liste ?? Résumé des consignes : 1 <titre>, 1 <img>, 1 <p>age sexe ville (pas 3), 1 <ul> contenant 4 <li>, chacune d'entre elle contenant une <li> imbriquée, dont au moins 1 <ol>+ 1 <ul>, font-family + font-size + color. Je pense avoir tout !

    le 16/04/2018 à 14h21

  • mram

    mram Administrateur

    Bonjour, attention même si le rendu à l'affichage semble correct. La structure n'est pas bonne pour autant.

    le 18/04/2018 à 04h57

  • mram

    mram Administrateur

    Vous n'imbriquez pas les sous-listes correctement. Il faut les mettre dans le "li" et non après.

    le 18/04/2018 à 04h58

  • audeliamalka

    audeliamalka

    bonjour, je suis a ma 4eme liste non ordonnée imbriquée, il en faut combien pour valider l'exercice ?

    le 12/11/2017 à 14h57

  • mram

    mram Administrateur

    Bonjour, il n'en faut que 2. Le souci dans votre code était que vous mettiez les sous-listes après le "li" et non dedans.

    le 16/11/2017 à 16h39

  • celine.bru.69-2

    celine.bru.69-2

    bonjour, sincèrement je ne comprend toujours pourquoi j'ai le message d'erreur me disant qu'il me manque une liste "UL" à imbriquer dans ma liste.Merci pour votre aide.

    le 22/03/2018 à 14h37

  • mram

    mram Administrateur

    Bonjour, votre code n'est pas correct. Revoyez le premier exercice sur les listes imbriquées.

    le 24/03/2018 à 06h09

  • cyasjc-52

    cyasjc-52

    Bonjour, je ne trouves pas mon erreur le msg d'erreur est : il faut mettre ul sous le paragraphe.

    le 03/09/2018 à 11h34

  • mram

    mram Administrateur

    Bonjour, revoyez comment on structure les listes car il y a des erreurs. Une liste c'est une balise "ul" ou "ol" qui contient une série de balises "li" qui correspondent à chaque points de la liste.

    Là vous avez des "li" qui ne sont pas dans leur "ul".

    le 10/09/2018 à 03h38

  • petitesoeur666-47

    petitesoeur666-47

    Bonjour, il me dit que je n'ai pas de liste non ordonné sous mon paragraphe alors que j'en ai une ??

    le 22/03/2018 à 15h31

  • mram

    mram Administrateur

    Bonjour, c'est la balise <br> qui est de trop.

    le 24/03/2018 à 06h12

  • ou.broly-83

    ou.broly-83

    Je ne comprends toujours pas ou est mon erreur

    le 22/10/2018 à 11h39

  • meriam

    meriam Administrateur

    Ligne 10, vous utilisez li sans mentionner "ul".

    le 22/10/2018 à 16h42

  • flo66540-45

    flo66540-45

    bonjour je ne vois pas l'ereur dans mon code qui est le suivant :<!DOCTYPE html> <html> <head> <title>profile</title> </head> <body> <img src="https://scontent-cdg2-1.xx.fbcdn.net/v/t1.0-1/c0.0.240.240/p240x240/36257446_2084836708396146_5777737358317191168_n.jpg?_nc_cat=0&oh=332328d80e55dae708001692f22c4be7&oe=5BF2F5C1"/> <p>quelque questions sur moi</p> <ul> <li>je ne suis pas très beau</li> <li>pas très grand</li> <li>j'ais des lunette</li> <li>et je suis en train de coder cette page à la main</li> <ul> <li>voila</li> <li>voila</li> <li>voila</li> <li>voilà</li> </ul> <ul> <li>j'aime regarder des vidéos de cyprien</li> <li>de Norman</li> <li>de Squeezie</li> <li>et du Rire jaune</li> <li>mais surtou de Bob Lennon et de Benzail tv</li> </ul> </ul> <ol> <li>couleur préférée</li> <ul> <li style="color:blue">bleu</li> </ul> <li>taille de texte adécoite</li> <ul> <li style="font-size:16px">16 pixel</li> </ul> <li>police html préférée</li> <ul> <li style="font-family:Impact">Impact</li> </ul> </ol> </body> </html>

    le 18/08/2018 à 13h50

  • mram

    mram Administrateur

    Bonjour, que vous dit le message d'erreur.

    le 28/08/2018 à 22h37

  • eddy_michel-49

    eddy_michel-49

    je comprends pas mon erreur en fait

    le 23/07/2018 à 22h38

  • mram

    mram Administrateur

    La cclass="exempleserif" est inutile, et il manque la propriété "font-family".

    le 01/08/2018 à 05h22

  • maillot.marc6

    maillot.marc6

    Bonjour, je ne peux pas passer à l'étape suivante car j'ai une erreur mais je n'ai stristement aucune indication sur mon erreur... merci de m'éclairer

    le 01/01/2018 à 20h46

  • mram

    mram Administrateur

    Bonjour, votre code était trop complexe. Il fallait juste utiliser les trois propriétés une fois et c'était suffisant. Sinon le risque de faire une erreur est plus grand. Là votre code est correct.

    le 06/01/2018 à 19h17

  • ricoarnaud13

    ricoarnaud13

    bonjour, j'ai essayé de placé font-family dans <body> et dans d'autre balise mais le message d'erreur revient toujours. Pouvez vous m'aider ? Merci. Voici le message d'erreur :Vous devez aussi modifier la propriété font-family d'un élément !

    le 12/11/2017 à 23h28

  • mram

    mram Administrateur

    Bonjour, le souci doit venir du fait que vous mettez "font-family:comic sans ms". Si il y a des espaces dans le nom d'une police alors on doit mettre des guillemets autour.

    le 16/11/2017 à 17h07

  • fabrice.deas-64

    fabrice.deas-64

    Bonjour à tous. Je suis donc le Nième à avoir ce superbe message "Vérifiez que vous avez bien ajouté une liste non ordonnée <ul> en dessous de votre paragraphe " Un petit coup de mian serait le bienvenue car j'ai atomisé la boite de kleenex! Merci

    le 10/10/2018 à 16h41

  • meriam

    meriam Administrateur

    Vous devez utilisez les propriétés font-family et font-size (vous avez utilisé la propriété "color" uniquement), utilisez aussi au moins une liste "ol" en tant que sous-liste à l'intérieur d'un élément "li" de la liste principale. Une seule paragraphe avant la liste "ul" principale suffit.

    le 10/10/2018 à 17h08

  • yannickyanga-75

    yannickyanga-75

    il vous manque une liste non ordonnée <ul> à imbriquer dans votre liste. Je ne sais pas où est l'erreur

    le 04/09/2018 à 18h54

  • mram

    mram Administrateur

    Les sous-listes doivent être dans le "li" et non après.

    le 10/09/2018 à 03h52

  • eufronio.azn-2

    eufronio.azn-2

    bonjour, "Il vous manque une liste non ordonnée <ul> à imbriquer dans votre liste !"

    le 22/09/2018 à 00h30

  • meriam

    meriam Administrateur

    Essayez de refaire votre code, à l'intérieur des "li" de votre liste principale "ul", créez des sous listes ordonnée ou non ordonnée contenant ses propres "li".

    le 05/10/2018 à 14h14

  • amaliapidcova-76

    amaliapidcova-76

    Bonjour, je ne vois pas où est mon erreur. Pouvez vous m'aider s'il vous plaît?

    le 13/02/2018 à 14h36

  • mram

    mram Administrateur

    Bonjour, que vous dit le message d'erreur ?

    le 15/02/2018 à 23h46

  • M.BAH1-72

    M.BAH1-72

    Bonjour, je ne comprends pas pourquoi on me demande de vérifier si j'ai bien ajouté un paragraphe <p> en dessous de la balise <img>? impossible de passer à cet étape. Merci d'avance pour votre aide.

    le 22/10/2018 à 19h54

  • meriam

    meriam Administrateur

    Pourquoi, vous avez mis h1 , ul et img entre les les balises "p" et " /p". Il suffit de mettre le paragraphe au dessous de l'image et avant h1 avec du texte.

    le 23/10/2018 à 13h25

  • stephaniechauvin03-16

    stephaniechauvin03-16

    Bonjour, je me trouve confrontée au m^me problème qu'auparavant, liste "ul" non imbriquée à ajouter.Je ne vois pas mon erreur,je ferme mal les balises ? Merci !

    le 23/09/2018 à 12h48

  • meriam

    meriam Administrateur

    Il faut utiliser une liste principale "ul" contenant des "li" avec du texte dedans. A l'intérieur de chaque "li" crée une nouvelle sous liste ordonnée ou non avec ses propres "li".

    le 05/10/2018 à 14h48

  • nkeshimanabrice-37

    nkeshimanabrice-37

    Attention ! vous avez oublié d'ajouté votre balise <img> dans le body ! voici le message d'erreur comment corriger...

    le 13/09/2018 à 10h00

  • mram

    mram Administrateur

    En rajoutant une image "img".

    le 15/09/2018 à 07h49

  • francelinloic

    francelinloic

    Comment pourrai-je imbriqué le font-famiy dans mon index html sans faire intervenir une classe div de l'index css ? Merci

    le 13/09/2017 à 15h04

  • mram

    mram Administrateur

    J'ai pas compris le sens de votre question ... ?

    le 14/09/2017 à 13h31

  • camille-moretti-46

    camille-moretti-46

    Bonjour, je ne trouve pas mon erreur pouvez vous m'aider (le message étant qu'il me manque une balise ul

    le 28/02/2018 à 19h15

  • mram

    mram Administrateur

    Bonjour, vous n'imbriquez pas les sous-listes correctement. Il faut les mettre dans le "li" et non après.

    le 01/03/2018 à 23h27

  • ludovic-haute

    ludovic-haute

    j'ai une erreur mais c'est pas indiquer d'ou vient l'erreur, il est juste marquer "erreur:"

    le 13/10/2017 à 21h00

  • mram

    mram Administrateur

    Bonjour, ce devait être à cause de la balise "title" qui est vide par défaut. Il faut mettre du contenu dedans.

    le 19/10/2017 à 00h10

  • lacael-17

    lacael-17

    Idem, tout est bon pour moi... Pouvez-vous me dire où serait les ou l'erreur(s). Merci

    le 12/03/2018 à 15h18

  • mram

    mram Administrateur

    Bonjour : "background:violet" : le nom des couleurs est en anglais.

    le 16/03/2018 à 04h37

  • hellwyn6

    hellwyn6

    Bonjour, rien à faire, ça ne fonctionne pas. Sur smartphone ça me dit " il vous manque une liste ordonnée <ul> à imbriquer dans votre liste, sur pc rien du tout. De plus, j'ai fait les exercices sur mon téléphone, et je ne retrouve pas la progression sur mon pc, alors que je suis bien connectée avec le même compte...

    le 05/01/2018 à 09h50

  • mram

    mram Administrateur

    Bonjour, on ne code pas sur smartphone c'est pas conseillé. Il vaut mieux utiliser un vrai clavier. Etes-vous sûr que vous étiez bien connecté tout le temps via le téléphone ?

    le 07/01/2018 à 02h01

  • ant.villard-11

    ant.villard-11

    bonjour je ne trouve pas mon erreur? mon p serait vide?

    le 16/05/2018 à 14h43

  • mram

    mram Administrateur

    Bonjour, la balise "img" est dite auto-fermante et s'écrit simplement <img src="..." />. Et dans "title" il ne faut mettre que du texte, pas de HTML.

    le 23/05/2018 à 06h24

  • louisadintimille-73

    louisadintimille-73

    besoin d'aide, s'il vous plaît

    le 16/05/2018 à 17h52

  • mram

    mram Administrateur

    Bonjour, vous oubliez de fermer le premier "li". Et le texte "LOISIRS" est en trop.

    le 23/05/2018 à 06h27

  • YD.

    YD.

    il ma manque encore une liste <ul> ?? pourquoi ?

    le 02/10/2017 à 16h47

  • mram

    mram Administrateur

    Bonjour, l'erreur vient du fait que les sous-listes doivent être dans un "li" et non après, comme vous l'aviez écrit au début.

    le 03/10/2017 à 22h19

  • mohamed.soifoini

    mohamed.soifoini

    bonjour je n'arrive pas avoir ou est l'erreur

    le 10/08/2018 à 16h09

  • mram

    mram Administrateur

    Quel est votre message d'erreur svp ? Ca sera plus facile pour vous aider.

    le 17/08/2018 à 05h45

  • lorenmontilla-72

    lorenmontilla-72

    Bonsoir, j'avoue ne pas trouver mon erreur, est-il possible de m'aiguiller ? :)

    le 14/03/2018 à 20h36

  • mram

    mram Administrateur

    Bonjour, il manque du contenu dans la balise "title".

    le 16/03/2018 à 05h12

  • il_matador

    il_matador

    je n'arrive pas a trouver pas mon erreur

    le 26/07/2017 à 01h04

  • mram

    mram Administrateur

    Bonjour, il ne faut pas mettre de paragraphe "p" dans les listes.

    le 01/08/2017 à 11h27

  • mohamed.soifoini

    mohamed.soifoini

    modifier la propriété font-seize d'un élément ,

    le 26/08/2018 à 22h05

  • mram

    mram Administrateur

    Le souci dans votre code ici est que vous ne fermew aucun des "li" .

    le 27/08/2018 à 22h40

  • amadso-34

    amadso-34

    bonjour, quand je met du contenu dans title j'ai un message d'erreur autrement c'est correct!

    le 13/06/2018 à 13h23

  • mram

    mram Administrateur

    Bonjour,

    Mettre du contenu dans "title" c'est bien, mais l'erreur ne vient pas de là. Quel est le message ?

    le 19/06/2018 à 04h28

  • amadso-34

    amadso-34

    je ne comprend pas

    le 13/06/2018 à 13h23

  • mram

    mram Administrateur

    Bonjour,

    Le souci ici est toujours la structure des listes.

    le 19/06/2018 à 04h28

  • ou.broly-83

    ou.broly-83

    je ne comprends pas on me demande d'ajouter une liste non ordonnée <ul> c'est ce que j'ai fais mais il continu à m'envoyer le même message :"Vérifiez que vous avez bien ajouté une liste non ordonnée <ul> en dessous de votre paragraphe !

    le 12/07/2018 à 11h30

  • mram

    mram Administrateur

    Bonjour, il ne faut mettre qu'un paragraphe. Dès que le correcteur trouve le premier "p" du code il vérifie que c'est une liste ensuite, or là il y a d'autres paragraphes.

    le 16/07/2018 à 05h01

  • cousseau.annesophie-84

    cousseau.annesophie-84

    bonjour il me manque une liste imbriquée mais je ne vois pas ou?

    le 23/01/2018 à 14h32

  • mram

    mram Administrateur

    Bonjour, les "li" "emplois" et "citations préférées" ne sont pas fermés avec </li> .

    le 24/01/2018 à 16h49

  • mathieu.soussignan-86

    mathieu.soussignan-86

    bonjour, j'ai du mal à voir ou cela bloque dans cette exercice, help plz.

    le 05/02/2018 à 13h46

  • mram

    mram Administrateur

    Bonjour, quelle erreur avez-vous ? Essayez en mettant les propriétés CSS à différentes balises HTML, et pas uniquement la même.

    le 06/02/2018 à 11h59

  • v.tatu-49

    v.tatu-49

    je n'y arrive pas sur le coup pourriez vous ma guider ?

    le 26/03/2018 à 16h26

  • mram

    mram Administrateur

    Bonjour, vous oubliez de fermer la plupart des balises "li".

    le 30/03/2018 à 01h43

  • br.lebechennec-38

    br.lebechennec-38

    help, le correcteur me demande une liste imbriquée quand bien même j'en ai déjà mise une

    le 13/07/2018 à 10h02

  • mram

    mram Administrateur

    Bonjour, oui mais elle n'est pas au bon endroit. Elle doit être dans un "li" et non après.

    le 16/07/2018 à 05h23

  • higrane.madi-30

    higrane.madi-30

    Mes données n'apparaissent plus dans la page html ?

    le 13/07/2018 à 15h44

  • mram

    mram Administrateur

    Il faut mettre le code dans la balise "body" pour que ce soit affiché à l'écran.

    le 25/07/2018 à 04h12

  • marcromain77

    marcromain77

    pouvez vous vérifier mon code stp

    le 06/11/2017 à 08h38

  • mram

    mram Administrateur

    Bonjour, la balise "title" ne doit contenir que du texte, et pas d'autres balises HTML.

    le 07/11/2017 à 22h53

  • aliciacolling55200

    aliciacolling55200

    bonsoir je comprend pas j'ai fait un liste imbriqué ol mais il me mette toujours qu'il manque une liste imbriqué ol

    le 15/12/2017 à 19h59

  • mram

    mram Administrateur

    Bonjour, la structure de départ était correcte au niveau de l'imbrication. Par contre vous oubliez de fermer les "li" : il faut faire <li>1</li> ...

    le 23/12/2017 à 12h18

  • v.tatu-49

    v.tatu-49

    bon j'ai beau réessayé je vois pas l'erreur

    le 27/03/2018 à 11h13

  • mram

    mram Administrateur

    Bonjour, n'oubliez pas de fermer vos balises "li" .

    le 30/03/2018 à 01h55

  • lacael-17

    lacael-17

    Ai changé violet en pink, merci mais cela ne fonctionne toujours pas...

    le 16/03/2018 à 12h55

  • mram

    mram Administrateur

    Bonjour, bah oui pink ça veut dire rose. Pour violet c'est purple ...

    le 19/03/2018 à 04h36

  • vaco.real3-59

    vaco.real3-59

    pouvez vous m'aidez? merci

    le 24/04/2018 à 18h38

  • mram

    mram Administrateur

    Bonjour, toutes vos listes "ol" ne contiennent aucun "li"...

    le 29/04/2018 à 02h56

  • nkeshimanabrice-37

    nkeshimanabrice-37

    je ne vois pas l'erreur dans body <p style="color:blue">Je suis bleu mais je ne suis pas un lien !</p>

    le 06/09/2018 à 10h49

  • mram

    mram Administrateur

    Bonjour, que vous dit le message d'erreur ? ça aidera à identifier le souci.

    le 10/09/2018 à 04h09

  • nathyde

    nathyde

    "Vérifiez que vous avez bien ajouté une liste non ordonnée <ul> en dessous de votre paragraphe !" ---> Quel paragraphe au juste?

    le 07/01/2018 à 16h13

  • mram

    mram Administrateur

    Bonjour, là le souci vient du fait que vous oubliez de fermer vos "li" avec </li>

    le 12/01/2018 à 01h19

  • Emma

    Emma

    Bonjour, j'ai le même soucie que beaucoup de monde ici, je recois systématiquement ce message "l vous manque une liste non ordonnée <ul> à imbriquer dans votre liste !" et j'ai modifié autant que je pouvais mais je ne trouve pas de solution..

    le 25/08/2017 à 17h20

  • mram

    mram Administrateur

    Bonjour, normal car vous ne mettez pas la sous-liste au bon endroit. C'est presque ça mais pas tout à fait encore.

    le 30/08/2017 à 13h04

  • samuelvienne-63

    samuelvienne-63

    Est-il possible de changer uniquement la taille du titre de la liste ? merci

    le 17/03/2018 à 10h53

  • mram

    mram Administrateur

    Bonjour, oui c'est possible en le mettant dans une balise "span" et puis en appliquant le CSS à cette balise.

    le 19/03/2018 à 05h07

  • Tonio

    Tonio

    bonjour, j'ai mis plusieurs listes imbriquées mais à chaque fois on me dit qu'il faut en mettre.

    le 07/09/2018 à 11h40

  • mram

    mram Administrateur

    Bonjour, il faut mettre les sous listes dans le "li" et non après.

    le 16/09/2018 à 06h27

  • lucileghio

    lucileghio

    Bonjour, décidément ces listes sont un problème pour tout le monde... l'erreur "Vérifiez que vous avez bien ajouté une liste non ordonnée <ul> en dessous de votre paragraphe !" s'affiche, pourtant il me semble que j'en ai bien mis une... pouvez vous m'aider ?

    le 20/10/2017 à 12h21

  • mram

    mram Administrateur

    Bonjour, oui en effet. Mais ici la correction automatique trouve le premier paragraphe dans le code et vérifie qu'il y a une liste "ul" après. Or comme vous avez deux paragraphes ça ne fonctionne pas car après le premier il n'y a pas de liste comme attendu mais le deuxième paragraphe. Je pense ça doit venir de là.

    le 20/10/2017 à 12h45

  • yoan14200-10

    yoan14200-10

    Je clic sur soumettre c'est ok : Bien joué mais ce n'est pas validé dans la leçon!

    le 16/06/2018 à 23h54

  • mram

    mram Administrateur

    Ah certainement car il manque du contenu dans la balise "title".

    le 19/06/2018 à 05h23

  • lucileghio

    lucileghio

    olalalalalaaaaaaaa maintenant j'ai pour erreur "Il vous manque une liste non ordonnée <ul> à imbriquer dans votre liste !"... c'est sans fin... :(

    le 20/10/2017 à 13h33

  • mram

    mram Administrateur

    Bonjour, supprimez la première liste "ul" ça devrait être bon.

    le 20/10/2017 à 17h19

  • gaylord.kimbu-6

    gaylord.kimbu-6

    help please

    le 18/03/2018 à 14h50

  • mram

    mram Administrateur

    Bonjour, vous n'imbriquez pas les sous-listes correctement. Il faut les mettre dans le "li" et non après.

    le 19/03/2018 à 05h13

  • naim-khezzar

    naim-khezzar

    BONSOIR encore besoin d'aide

    le 08/01/2018 à 18h39

  • mram

    mram Administrateur

    Bonjour, votre code semble correct, essayer de mettre le style dans les listes aussi...

    le 12/01/2018 à 01h47

  • lordflan13-98

    lordflan13-98

    Bonjour, je ne comprends pas mon erreur :p

    le 11/04/2018 à 19h09

  • mram

    mram Administrateur

    Bonjour, votre dernière version du code est mieux, mais attention vous oubliez de fermer des "li".

    le 15/04/2018 à 01h50

  • LinkPretender

    LinkPretender

    Bonjour, puis-je savoir où se situe mon erreur svp ?

    le 25/01/2018 à 15h55

  • mram

    mram Administrateur

    Bonjour, vous n'imbriquiez pas les listes correctement. Il faut mettre les sous-listes dans le "li" et non après. Par ailleurs, vous oubliez aussi de fermer certains "li" (aviation, coup de fourchette, raspberry pi)

    le 30/01/2018 à 18h11

  • eddy_michel-49

    eddy_michel-49

    Je comprends pas la croix au niveau de la ligne 8

    le 17/09/2018 à 09h01

  • mram

    mram Administrateur

    Il y a un guillemet en trop.

    le 02/10/2018 à 05h27

  • alejoavila90

    alejoavila90

    Bonjour j'ai deja verifié ce error: Vérifiez que vous avez bien ajouté une liste non ordonnée <ul> en dessous de votre paragraphe. Merci de m'éclairer

    le 09/01/2018 à 09h45

  • mram

    mram Administrateur

    Bonjour, une liste non ordonnée commence par la balise "ul" qui contient des "li" et non pas par une balise "li" directement.

    le 12/01/2018 à 01h54

  • ou.broly-83

    ou.broly-83

    Je n'arrive pas à voir où est l'erreur malgré tout les essais, il continu à m'envoyer le même message

    le 16/07/2018 à 12h05

  • mram

    mram Administrateur

    Bonjour, essayez en ne mettant qu'un seul paragraphe et en ajoutat aussi des listes imbriquées.

    le 25/07/2018 à 04h25

  • jgnahuie-69

    jgnahuie-69

    aider moi pour cette étape svp

    le 09/05/2018 à 19h06

  • mram

    mram Administrateur

    Bonjour, il faut ajouter aux balises de votre choix au moins une fois chacune de ces propriétés : font-family, font-size, et color.

    le 14/05/2018 à 03h13

  • mram

    mram Administrateur

    Pour faire cela, il faut mettre par exemple ce code dans la balise ouvrante : style="font-family:arial"

    le 14/05/2018 à 03h14

  • lucileghio

    lucileghio

    Bonjour, j'ai supprimé ce que vous m'avez indiqué mais j'ai maintenant une nouvelle erreur qui apparaît: "Il vous manque une liste non ordonnée <ul> à imbriquer dans votre liste !" j'ai imbriqué une liste ul dans ma liste initiale (du moins j'ai en l'impression mais l'erreur est tjr là...

    le 21/10/2017 à 12h40

  • mram

    mram Administrateur

    Bonjour, l'erreur vient du fait que vous imbriquez mal la sous-liste. Elle doit être dans le "li" et non après. La différence est subtile mais il faut la connaître :)

    le 23/10/2017 à 13h23

  • david-17

    david-17

    Bonjour, Je n'ai aucune info concernant l'erreur... et tout me semble bon...

    le 26/01/2018 à 16h18

  • mram

    mram Administrateur

    Bonjour, vous avez oublié la balise <!DOCTYPE html> . La structure des listes est correcte sinon.

    le 30/01/2018 à 18h28

  • yahiaouiraouf216

    yahiaouiraouf216

    Help

    le 26/01/2018 à 17h37

  • mram

    mram Administrateur

    Bonjour, vous oubliez de fermer toutes vos balise "li". Vous oubliez de mettre </li>

    le 30/01/2018 à 18h29

  • benebee_benjamin-87

    benebee_benjamin-87

    Bonjour, j'aimerais bien connaitre mon erreur s'il vous plaît. <!DOCTYPE html> <html> <head> <title>Barreau Benjamin</title> </head> <body><img src="https://apprendre-html.3wa.fr/images/logo.png"><p><em>Bonjour je suis homme âgé de 28ans, vivant a Aubagne </em></p> <ul><p style="color:red"><strong>Mes centres d'intérêt :</strong> <li>L'informatique <li>Cinéma <li>Bricolage <li>Peinture</li></ul> <ol><p style="color:red"><strong>Mes expériences professionelles :</strong> <li>Peinture revêtements et sols <li>Agent d'entretien <li>Agent de collecte <li>Agent de production</ol></body> </html>

    le 06/03/2018 à 15h38

  • mram

    mram Administrateur

    Bonjour, pourquoi mettre des paragraphes "p" dans les listes ? Et revoyez votre indentation car vous oubliez de fermer des balises mais ce n'est pas évident à voir.

    le 08/03/2018 à 22h57

  • mohamed.soifoini

    mohamed.soifoini

    help

    le 23/10/2017 à 17h29

  • mram

    mram Administrateur

    Bonjour, vous avez mis "font-seize" alors que c'est "font-size" .

    le 25/10/2017 à 15h06

  • nasri_m2003

    nasri_m2003

    J'arrive pas à comprendre c'est quoi mon erreur pourtant j'ai ecrit la liste <ul> en desous de paragraphe mais il m'affiche :"verifiez que vous avez ajoutez une liste non ordonnée en desous du paragraphe"

    le 28/08/2017 à 20h30

  • mram

    mram Administrateur

    Bonjour, attention le paragraphe "Ce que j'aime faire dans ma vie" vous le fermez au mauvais endroit : là il englobe des listes et ce n'est pas bon.

    le 30/08/2017 à 14h20

  • saidali.anissa-71

    saidali.anissa-71

    Bonjour, je ne comprends pas mon erreur. Le message dit que je n'ai pas mis de liste non ordonné alors que si . Aidez moi!!

    le 06/03/2018 à 19h31

  • mram

    mram Administrateur

    Bonjour, évitez de mettre des paragraphes "p" dans vos listes. Et revoyez la structure des listes imbriquées.

    le 08/03/2018 à 23h07

  • mcdjob-18

    mcdjob-18

    J'ai besoin d'aide sur les listes imbriquées erreur verifier liste ul en dessous de votre paragraphe.

    le 17/09/2018 à 16h56

  • mram

    mram Administrateur

    Les lignes 11 à 14, et 33 sont inutiles.

    Et ligne 7 la balise "img" est mal écrite.

    le 02/10/2018 à 05h53

  • ted.techer-46

    ted.techer-46

    Help please j'ai un peu de mal avec les listes imbriquée je n'arrive pas à voir l'erreur merci

    le 14/04/2018 à 01h40

  • mram

    mram Administrateur

    Bonjour, il vous manque les guillemets sur ces parties de code : style=font-family:verdana

    le 18/04/2018 à 04h22

  • mram

    mram Administrateur

    Et vous oubliez de fermer des "li" avec </li>

    le 18/04/2018 à 04h22

  • vfaiola-21

    vfaiola-21

    Vérifiez que vous avez bien ajouté une liste non ordonnée <ul> en dessous de votre paragraphe ! Je ne sais pas où est mon erreur. Merci pour votre aide

    le 17/07/2018 à 17h36

  • mram

    mram Administrateur

    Bonjour, il ne faut mettre qu'un paragraphe. Dès que le correcteur trouve le premier "p" du code il vérifie que c'est une liste ensuite, or là il y a d'autres paragraphes.

    le 25/07/2018 à 04h46

  • gregoire.falquerho-62

    gregoire.falquerho-62

    Je ne comprends pas j'ai fait plein de listes ordonnées et désordonnées...

    le 08/02/2018 à 19h40

  • mram

    mram Administrateur

    Bonjour, quel message d'erreur avez-vous ?

    le 12/02/2018 à 21h35

  • lehuerou.antoine-51

    lehuerou.antoine-51

    Bonjour, j'ai toujours le même soucis à savoir qu'il me manque une <ul> à imbriquer, pourtant je pense avoir bien fait le codage (j'ai le même problème avec l'exercice d'avant), pouvez vous m'aider ?

    le 18/09/2018 à 10h43

  • meriam

    meriam Administrateur

    Bonjour, vous devez créer une liste principale &quot;ul&quot; contenant des &quot;li&quot; avec du texte dedans, chaque  &quot;li&quot; peut elle-même se subdiviser à la manière d&#39;une liste. Donc il faut imbriquer une nouvelle liste (&quot;ul&quot; ou &quot;ol&quot;) à l&#39;intérieur de la balise &quot;li&quot;. 
    

    le 02/10/2018 à 12h48

  • a.hofmann-56

    a.hofmann-56

    Bonjour, on me dit qu'il manque la balise ul pourtant elle est bien présente, ou est mon erreur?

    le 08/03/2018 à 01h43

  • mram

    mram Administrateur

    Bonjour, le plus simple serait de faire une liste principale "ul" qui contient deux autres listes : "ol" et "ul" .

    le 08/03/2018 à 23h33

  • karimmmadi511

    karimmmadi511

    help

    le 17/08/2017 à 21h21

  • mram

    mram Administrateur

    Bonjour, ligne 7 à la fin vous avez un "p" qui ne sert à rien.

    le 22/08/2017 à 12h29

  • martinscarla601

    martinscarla601

    bonsoir pouvez-vous me donner un indice pour cette partie merci

    le 17/01/2018 à 16h34

  • mram

    mram Administrateur

    Bonjour, vous avez mal écrit le nom de la police.

    le 19/01/2018 à 16h09

  • naim-khezzar

    naim-khezzar

    bonsoir je ne comprend pas pourquoi ma liste est pas considérer en dessous du paragraphe

    le 17/01/2018 à 18h24

  • mram

    mram Administrateur

    Bonjour, mettez juste un paragraphe. Car la correction vérifie si il y a bien une liste après le premier paragraphe trouvé dans le code. Or ici après le premier paragraphe il y en a encore d'autres.

    le 19/01/2018 à 16h20

  • ou.broly-83

    ou.broly-83

    je ne comprends pas pourquoi on m'envoie ce type de message :"Vérifiez que vous avez bien ajouté une liste non ordonnée <ul> en dessous de votre paragraphe !"

    le 04/07/2018 à 13h54

  • mram

    mram Administrateur

    Bonjour, il ne faut mettre qu'un seul paragraphe. Dès que le correcteur trouve le premier "p" dans le code il vérifie qu'il y a une liste après.

    le 09/07/2018 à 03h33